« 2004年10月 | メイン | 2004年12月 »

2004年11月26日

音が出なくなりました

質問:これと同様の症状が他にも沢山書き込まれていましたが、
解決しなかったので、すみませんが教えてください。

気がついたら音が出なくなっていたのですが、デバイスマネージャの
"マルチメディアオーディオコントローラ"が黄色の?になっており、
"オーディオデバイスがなし"と表示されています。
マルチメディアを削除しても、新たなドライバはインストールできませんし、
どのドライバをインストールするのかもよく判りません。

試しにNECのサイトを見てみたら結構判りやすかったのですが、SHARPのサイトは
あまり判りませんでした。
お手数おかけしますが、よろしくお願いします。
--
質問URL:http://winxp.pasokoma.jp/7_218675.html
メーカー名:SHARP シャープ
OS名:WindowsXp HomeEdition
パソコン名:PC-AL50F
ハード関連: サウンド
使用回線:ADSL

回答1:デバイスマネージャーで"マルチメディアオーディオコントローラ"を削除、
再起動するとドライバがインストールされるなんてことはないですかね。
それがダメなら、
http://www.vector.co.jp/soft/win95/hardware/se235775.html
ソフトをダウンロード&解凍したら、CrystalMark09.exeを起動。
CrystalMark09のウィンドウ上部の編集をクリックした後、
[TEXT]Preview→system.txtをクリック。
メモ帳が開くので下の方の“PCIDevice List以下”をコピペしてみて下さい。

(以下コピー&ペーストの部分)
PCI Device List
------------------------------------------------------------------------------
No Bus Dev Fnc VendorDeviceRev SubSystem Class DeviceType
0 0: 0: 0 1106h:3205h.00h 13BD1041h 060000h Host Bridge
1 0: 1: 0 1106h:B198h.00h 00000000h 060400h PCI to PCI Bridge
2 0: 9: 0 104Ch:AC44h.02h FE000000h 060700h CardBus Bridge
3 0: 9: 1 104Ch:8029h.00h 13BD1041h 0C0010h OHCI IEEE1394 Controller
4 0: 16: 0 1106h:3038h.80h 13BD1041h 0C0300h UHCI USB Controller
5 0: 16: 1 1106h:3038h.80h 13BD1041h 0C0300h UHCI USB Controller
6 0: 16: 3 1106h:3104h.82h 13BD1041h 0C0320h EHCI USB Controller
7 0: 17: 0 1106h:3177h.00h 13BD1041h 060100h ISA Bridge
8 0: 17: 1 1106h:0571h.06h 13BD1041h 01018Ah Bus Master IDE controller
9 0: 17: 5 1106h:3059h.50h 13BD1041h 040100h Audio Device
10 0: 17: 6 1106h:3068h.80h 13BD1041h 078000h Other Communications
11 0: 18: 0 1106h:3065h.74h 13BD1041h 020000h Ethernet Controller
12 1: 0: 0 1106h:7205h.01h 13BD1041h 030000h VGA Compatible Controller

No DeviceName | SubSystem Vendor
0 VIA VT8378 [KM400/A] Chipset Host Bridge | Sharp corporation
1 VIA VT8237 PCI Bridge
2 Texas PCI4510 PC card Cardbus Controller | Unknown
3 Texas PCI4510 IEEE-1394 Controller | Sharp corporation
4 VIA VT82xxxxx UHCI USB 1.1 Controller | Sharp corporation
5 VIA VT82xxxxx UHCI USB 1.1 Controller | Sharp corporation
6 VIA USB 2.0 | Sharp corporation
7 VIA VT8235 ISA Bridge | Sharp corporation
8 VIA VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE | Sharp corporation
9 VIA VT8233/A/8235/8237 AC97 Audio Controller | Sharp corporation
10 VIA Intel 537 [AC97 Modem] | Sharp corporation
11 VIA VT6102 [Rhine-II] | Sharp corporation
12 VIA VT8378 [S3 UniChrome] Integrated Video | Sharp corporation

9 VIA VT8233/A/8235/8237 AC97 Audio Controller | Sharp corporation
↑という事ですので、
↓ここへ行って
http://www.via.com.tw/en/index.jsp
VT8233/A/8235/8237 を頼りにドライバを探してみて下さい。DL保存しようとした時のファイル名が、
Vinyl_AudioCodec_V570d_M.zip
又は
Vinyl_AudioCodec_V570d.zip
となっていればOKと思われます。

投稿者 pasopro : 01:05 | コメント (0) | トラックバック

2004年11月19日

販売・仕入・在庫管理システムの導入について

複数パソコンでの作業、在庫管理等の合理化を図るために「販売・仕入・在庫管理」システムの導入について指導を受けたい。

投稿者 pasopro : 13:00 | コメント (0) | トラックバック

2004年11月07日

System Idle Processが常にCPU99%になっています

質問:タスクマネージャーでプロセスをみるとSystem Idle Processが常にCPU99%になっています。どこか悪いところでもあるんでしょうか?
それと、メディアプレイヤーがエラーを起こして、音楽、動画共に起動できません。
起動するとすぐにマイクロソフト社へエラーの報告しますと言う文章がでます。

「問題が発生したため、wmplayer.exeを終了します。ご不便をかけて申し訳ありません」
と出ます。winampで再生すると、音楽は聴けるのですが、動画は駄目でした。
System Idle Processの方はさっぱりです。他の作業をしてるときはそちらにある程度CPU使用量が
割り当てられてるのですが、作業をしてないときは99%になります。
--
質問URL:http://winxp.pasokoma.jp/7_214218.html
メーカー名:SOTEC ソーテック
OS名:WindowsXp HomeEdition
パソコン名:PC STATION PA7240AVRB
ソフト関連:OSの動作が不安定

System Idle Processと不具合の件は別問題です。
Windows.FAQ - ウィンドウズ処方箋より
System Idle Process が CPU を使い切っています
http://homepage2.nifty.com/winfaq/c/ntperf.html#1245

「System Idle Process」は無作業状態を表しています。
つまり「99」と表示されているときは、CPUの使用率は1%ですよ、
ということです。
何も作業してないときに「99」と表示されるのが正常です。

投稿者 pasopro : 11:41 | コメント (0) | トラックバック